Rowupdating get textbox value

Debugger Inside Grid View Row Updating Event " data-medium-file="https://taditdash.files.wordpress.com/2014/06/debugger-inside-gridview-rowupdating-event.png?

w=300" data-large-file="https://taditdash.files.wordpress.com/2014/06/debugger-inside-gridview-rowupdating-event.png? w=800" src="https://taditdash.files.wordpress.com/2014/06/debugger-inside-gridview-rowupdating-event.png? w=800&h=359" alt="Debugger Inside Grid View Row Updating Event" width="800" height="359" class="size-full wp-image-328" srcset="https://taditdash.files.wordpress.com/2014/06/debugger-inside-gridview-rowupdating-event.png?

I'm wondering if it has to do with a dropdown I have that "activates" the gridview.

The user chooses the connection and it populates the gridview with the data from that connection.

I've deleted the datasource and gridview and started again from scratch, but I still get the same problem.

I must be missing something here, but I can't figure out what it is. Hi, I've have this problem before, the only solution i've found is to use only one templatefield with divs with fix width to simulate columns, and use only one Edit Item Template. In there, I enable and disable fields based on access levels etc...

Couldn't figure out why but like this i can retrieve the updated values with the same code that didn't work with several Template Fields. Hi all, I have been struggling with this issue for about 6 hours.

w=150 150w, https://taditdash.files.wordpress.com/2014/06/gridview-cell-showing-updated-value.png? w=300 300w" sizes="(max-width: 416px) 100vw, 416px" /Event.

If we move our mouse on to the variables, which hold the cell values, we can see the old value instead of new updated value (Refer the debugging Screen Shot at the Top).

Leave a Reply